Unwanted double swipe when Powerpoint in full screen


Messi

New Member
Joined
Sep 27, 2017
Messages
5
Reaction score
0
Hi everyone,

I have a MacBook Air and recently I started to use it a lot for presentations. I use Powerpoint to make the presentations, but when I have two presentations open in Powerpoint in full screen and I want to switch from (for instance) my browser to Powerpoint, it ALWAYS does a double swipe. To get to the presentation that I want to work in, I have to swipe back. It's really annoying and I can't find any good solutions anywhere. I did read that more people are experiencing this. Can somebody help me?
Thanks!
 
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
7,043
Reaction score
247
Hello and welcome.

You could try some settings in  > System Preferences... > Trackpad. Maybe in More Gestures > Swipe between full-screen apps - Swipe left or right with three fingers?

C
 

Messi

New Member
Joined
Sep 27, 2017
Messages
5
Reaction score
0
Hello and welcome.

You could try some settings in  > System Preferences... > Trackpad. Maybe in More Gestures > Swipe between full-screen apps - Swipe left or right with three fingers?

C
Hi C,
Thanks for your help. I looked at what you suggested, but I can only choose between swiping with three of four fingers, nothing more.
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
7,043
Reaction score
247
I didn't forget you...I just haven't found any helpful solutions as of yet.

C
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
7,043
Reaction score
247
I am still looking. A little more information may narrow it down:

-Mac OS X version?
-PowerPoint version?
-System Preferences > Trackpad - what are your settings?
-System Information > Mission Control - what are your settings?

C
 
Ad

Advertisements

Messi

New Member
Joined
Sep 27, 2017
Messages
5
Reaction score
0
Hi C,

I have OS X El Capitan, 10.11.16
Powerpoint: 14.7.6

Trackpad settings:
data detection: not turned on, secundair click is with two fingers, tap to click: not turned on
scrol direction: natural, zooming: pinching with two fingers, smart zooming: double tap with two fingers, rotation: with two fingers
sweeping in between pages: with two fingers, sweeping in between screen filling apps: with three fingers, messages: swiping from the right with two fingers, mission control: swiping up with two fingers, program expose: not turned on, launchpad: pinching with thumb and three fingers, show desktop: spread thumb and three fingers.

Mission control settings:
ordening spaces automatically to recent use: on
go to space with open windows for program: on
group windows per program: off
screens have separate spaces: on
Dashboard: off

In mission control settings, I have tried to turn different options on and off, but didn't seem to work.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top