Mastigopoda & Zoquean High CPU usage?


Joined
Jun 1, 2019
Messages
3
Reaction score
0
Does anyone have any clue what is causing this/what these processes are? I am new to Apple, and can't find anything related to these terms. They seem to also be driving my temps up as well. Thank you for your help, and sorry if this is in the wrong forum!
3012
 
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
10,099
Reaction score
423
Hello and welcome.

I am not familiar with those processes either. I will do a little more research.

In the meantime, it might be a good idea to download/install/run Malwarebytes for Mac, to check and see if they are some form of malware.

Let us know if that finds anything,

C
 
Joined
Jun 1, 2019
Messages
3
Reaction score
0
Thanks for your answer. Ran Malwarebytes several times over several restarts, while the processes were running/visible, and also when they weren't and has returned nothing. It may be relevant I'm on a Mid-2012 15'' Retina. Odd that I've been able to find nothing on these 2 processes anywhere.
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
10,099
Reaction score
423
OK, good it didn't find anything...bad we have to start over. ;)

I thought it may have to do with languages, as Zoquean is a southern Mexico language.

Maybe we should look at your Login Items, or software that is running, especially at startup.

C
 
Joined
Jun 1, 2019
Messages
3
Reaction score
0
My only startup item (for the only user account on the computer) is macsfancontrol, which i installed after learning that
these processes were driving my temperatures into the mid 70s (with both left and right fans on full tilt). I may jump back to High Sierra or a Mojave reinstall and see if my issues are gone there, because this seems to be a completely foreign problem.
 
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
10,099
Reaction score
423
If you have an external, you could try installing OS X/macOS on it and see if the issue persists. If not, then there is definitely some software that has been installed that is causing the issue.

C
 
Ad

Advertisements


Top