HELP ! Monitor inverted

Discussion in 'Off-Topic Lounge' started by Phil Foster, Aug 28, 2014.

  1. Phil Foster

    Phil Foster New Member

    Joined:
    Aug 28, 2014
    Messages:
    5
    Likes Received:
    0
    My neighbor's cat visited... laid down on my keyboard and hit some keys (?which one's?)... suddenlly my monitor is displaying all colors INVERTED. Restart & reboot did not reset it. I assume there is a simple keyboard combo to reset to the default? My thanks.
     
    Phil Foster, Aug 28, 2014
    #1
    1. Advertisements

  2. Phil Foster

    Kaveman VIP Member

    Joined:
    Nov 26, 2010
    Messages:
    3,559
    Likes Received:
    49
    Location:
    Westland, NZ
    System Preference > Accessibility > Invert colors
     
    Kaveman, Aug 28, 2014
    #2
    1. Advertisements

  3. Phil Foster

    Phil Foster New Member

    Joined:
    Aug 28, 2014
    Messages:
    5
    Likes Received:
    0
    -----
    Thanks for the suggestion.... I already resolved it.
    A quick Google search provided the KEYBOARD COMBINATION:

    CONTROL, OPTION, COMMAND, 8 (simultaneously).

    Pretty darn talented cat to lie down and trigger all those keys at once!
     
    Phil Foster, Aug 28, 2014
    #3
  4. Phil Foster

    oldscribe VIP Member

    Joined:
    Nov 14, 2012
    Messages:
    1,921
    Likes Received:
    71
    Location:
    Geneve & UK
    Hi,

    Cats in general are good at this.
     
    oldscribe, Aug 29, 2014
    #4
  5. Phil Foster

    Phil Foster New Member

    Joined:
    Aug 28, 2014
    Messages:
    5
    Likes Received:
    0
    *Also a quick note: I'm running OS 10.6.8 .... there is NO "Accessibility" element in the System Preference.
     
    Phil Foster, Aug 29, 2014
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.