Get xCode for my OS 10.12 version


e.bolt

New Member
Joined
Aug 10, 2017
Messages
9
Reaction score
0
Hello
I need to install the xCode application, which is available on the AppStore.
When I tap the "Install App" button, I promp with the following message:
Xcode can’t be installed on “Macintosh HD” because macOS version 10.13.6 or later is required.

Is there any way of getting this app, without upgrading my OS version?
My Mac runs macOS mojave at the moment.

and the hardware is MacBook Pro (Retina, 13-inch, Early 2015)
 
Ad

Advertisements

Lufbrarunner

New Member
Joined
Jan 25, 2017
Messages
440
Reaction score
21
If you sign up to the Apple developer program (free) you will be able to download the required version.

Your information is a little confusing you say you need Xcode for MacOS 10.12 yet you say you are running Mojave (10.14)
 

e.bolt

New Member
Joined
Aug 10, 2017
Messages
9
Reaction score
0
Oh right, mistake of mine. My OS is Sierra.

But, what is the apple developer program? Should I install from the appstore? Or to click Enroll here?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top