Can't display characters

Discussion in 'Mac Notebooks' started by Phoebe, Dec 5, 2016.

  1. Phoebe

    Phoebe New Member

    Joined:
    Dec 5, 2016
    Messages:
    3
    This is a screenshot of a website.
     

    Attached Files:

    Phoebe, Dec 5, 2016
    #1
    1. Advertisements

  2. Phoebe

    honestone VIP Member

    Joined:
    Sep 17, 2014
    Messages:
    2,128
    Location:
    Kent, WA (just south of Seattle, WA)
    Need to know the following:

    1. What Mac OS are you using?

    2. What exact Mac model you have.

    3. Are you making any backups to an external device?

    4. Have you ever done any disk cleanup/maintenance/repairs?

    5. What browser are you using?
     
    honestone, Dec 5, 2016
    #2
    1. Advertisements

  3. Phoebe

    Phoebe New Member

    Joined:
    Dec 5, 2016
    Messages:
    3

    1. What Mac OS are you using?
    MacOS Sierra v 10.12.1
    2. What exact Mac model you have.
    MacBook Pro
    3. Are you making any backups to an external device?
    No
    4. Have you ever done any disk cleanup/maintenance/repairs?
    No
    5. What browser are you using?
    Chrome
     
    Phoebe, Dec 5, 2016
    #3
  4. Phoebe

    honestone VIP Member

    Joined:
    Sep 17, 2014
    Messages:
    2,128
    Location:
    Kent, WA (just south of Seattle, WA)
    This is going to be difficult, given that you have not done any disk cleanup/maintenance/repairs, and risky, given taht you have no backups.

    When did this issue start?

    Have you tried another browser? Firefox and Opera are good choices.

    Also, when you make a post asking for assistance, it is necessary to provide much more information than you initially did.
     
    honestone, Dec 5, 2016
    #4
  5. Phoebe

    Phoebe New Member

    Joined:
    Dec 5, 2016
    Messages:
    3
    Sorry It's my first time posting a query here and I don't know what information I need to provide.
    It works fine with safari! Thanks so much for your help!
     
    Phoebe, Dec 5, 2016
    #5
  6. Phoebe

    honestone VIP Member

    Joined:
    Sep 17, 2014
    Messages:
    2,128
    Location:
    Kent, WA (just south of Seattle, WA)
    honestone, Dec 5, 2016
    #6
  7. Phoebe

    Cory Cooper Moderator

    Joined:
    May 19, 2004
    Messages:
    4,267
    Hello and welcome.

    Looks like a System font has been replaced, or the character set has been changed in Chrome.

    -Have you installed or disabled any fonts recently - perhaps with an install of Microsoft Office?
    -Have you changed any of the settings in Chrome > Preferences... > Show advanced settings... > Web Content or Languages?

    C
     
    Cory Cooper, Dec 5, 2016
    #7
  8. Phoebe

    honestone VIP Member

    Joined:
    Sep 17, 2014
    Messages:
    2,128
    Location:
    Kent, WA (just south of Seattle, WA)
    Just to emphasize what Cory said:

    1. My most recent "installation" of Microsoft Office was the V15.28 Update I applied for Office 2016 about 2 weeks ago. I was then using OS 10.11.6, but now using OS 10.12.1 (since Saturday). Still no issues.

    2. For Web Content, it says the following:

    Font Size: Medium
    Page Zoom: 100%
    Checked - Pressing Tab on a webpage highlights links, as well as form fields

    For Languages, the following item is checked:

    Offer to translate pages that aren't in the language you read.

    I am certain those are the "default" settings for Chrome, as I have never changed them.

    Also, when I run Onyx as part of my weekly disk maintenance/repair, and backup, processing, I always run the Cleaning - Fonts option, which deletes the Fonts cache for 1) Systems, Users, and Apple Applications, 2) Adobe Systems Incorporated, and 3) Microsoft Corporation. Not sure if that makes any difference or not.
     
    honestone, Dec 5, 2016
    #8
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Sithy
    Replies:
    1
    Views:
    197
    John Chambers
    Aug 5, 2006
  2. fyst
    Replies:
    2
    Views:
    197
  3. ScottinVT
    Replies:
    1
    Views:
    328
    Cory Cooper
    Jun 18, 2016
  4. DBM
    Replies:
    4
    Views:
    373
    Cory Cooper
    Jul 3, 2016
  5. Zangiamit91

    Mac Pro 2009 can't install or run OS x

    Zangiamit91, Jul 6, 2016, in forum: Mac Desktops
    Replies:
    7
    Views:
    581
    Zangiamit91
    Jul 14, 2016
  6. Ginna Phillips

    My iPhone 5C can't get audio in otherwise working headphones

    Ginna Phillips, Aug 5, 2016, in forum: iPod, iPhone & iPad
    Replies:
    1
    Views:
    300
    Cory Cooper
    Aug 7, 2016
  7. basils57

    Can't stop Safari hanging.

    basils57, Aug 11, 2016, in forum: Mac Desktops
    Replies:
    2
    Views:
    570
    basils57
    Aug 14, 2016
  8. Ryder

    Can't access videos

    Ryder, Aug 17, 2016, in forum: Mac OS X
    Replies:
    5
    Views:
    649
    Cory Cooper
    Sep 13, 2016
Loading...