Apple Mail - Links Not Highlighted

Joined
Oct 18, 2012
Messages
94
Reaction score
2
I'm using a new MAC mini, with the latest OS.

In Apple Mail, when I copy a hyper link into an email, the link does not turn blue (I'm using Rich Text/HTML) -- I have to highlight the link, and then go through the steps to add a link.

However, even thought the link stays unhighlighted in my email, it appears (and works) like a link to the recipient, and if I look in my Sent folder, the link appears blue and works.

Any suggestions are welcomed.
 
Joined
Nov 26, 2010
Messages
3,558
Reaction score
52
That's how it works, the links work fine when they arrive, but don't show/work when making them.
 
Joined
Oct 18, 2012
Messages
94
Reaction score
2
That certainly seems like a "quirk" Apple could address --- thanx for the information.

Is there a place to post comments about "improvements" for Apple that Apple actually reads?
 
Joined
Nov 26, 2010
Messages
3,558
Reaction score
52
I think it's just a part of the Email Standard. Email isn't an Apple invention.

Mail menu > Provide Mail Feedback...
 
Joined
Oct 18, 2012
Messages
94
Reaction score
2
I have a friend who's an IT consultant, and an Apple enthusiast...he's using the same programs/apps we are, and his link in Apple Mail comes up highlighted/blue when pasted into or typed into an email.

Very strange.

And thank you for the links to site where I can post suggestions.
 
Joined
Nov 26, 2010
Messages
3,558
Reaction score
52
lol, there is no Mail Feedback on that page oldscribe. I went there first.
 
Joined
Nov 26, 2010
Messages
3,558
Reaction score
52
Not if it is a Plain Text email, plain text does not include hyperlinks.

He must have his default set to Rich Text or HTML.

Note: some people and business filter out none Plain Text emails, so they may not get through.
 
Joined
Nov 14, 2012
Messages
2,241
Reaction score
100
Hi Kaveman,
lol, there is no Mail Feedback on that page oldscribe. I went there first.

I think the old in my user name says it all, LOL :)

And Klaatu,

As kaveman says double check your setting within preferences (Rich Text). Here is my example and links show up as blue and clickable for me.
 

Attachments

  • Screen Shot 2013-02-19 at 11.16.30.png
    Screen Shot 2013-02-19 at 11.16.30.png
    129.3 KB · Views: 323

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top