SOLVED Administrator cannot access iPad from iMac

Joined
Dec 5, 2012
Messages
39
Reaction score
2
Hi all,
When logged in to my iMac (14,1 running Catalina 10.15.7)) as administrator, my iPad 4 (connected directly by Apple lightning cable) appears under locations then quickly disappears, reappears, disappears repeatedly while the iPad simply beeps constantly. At same time I cannot run Spotify from iMac except when playing downloaded items. I can run spotify ok when logged in as user rather than administrator so I must have again done something wrongly or not done something correctly :)
Any suggestions ???
Thanks
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
11,111
Reaction score
498
Hello,

Sounds like it may be a bad cable or port on the iPad.
  • Have you tried another cable?
  • Does the cable seat fully in the port on the iPad?
  • Have you inspected/cleaned the port on the iPad - possibly some lint/foreign material preventing a good connection?
C
 
Joined
Dec 5, 2012
Messages
39
Reaction score
2
Hello,

Sounds like it may be a bad cable or port on the iPad.
  • Have you tried another cable?
  • Does the cable seat fully in the port on the iPad?
  • Have you inspected/cleaned the port on the iPad - possibly some lint/foreign material preventing a good connection?
C
Hi Cory,
Thanks for those suggestions. The answer to all is NO - I will give them a try tonight and we shall see what happens.
Cheers,
 
Joined
Dec 5, 2012
Messages
39
Reaction score
2
Sorry Cory for not responding earlier - I have been in Hospital having surgery. New cable works fine - simple as that
 

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
11,111
Reaction score
498
Hello,

No worries...hope things went well for you.

Glad it was a simple fix.

Here's to a speedy recovery.

C
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top