Using older Canon CanonScan N1220U scanner with OS X?

Discussion in 'Graphics' started by AES, Apr 23, 2008.

  1. AES

    AES Guest

    I want to use a Canon CanonScan N1220U scanner (an oldie, but still
    good) with a MacBook running 10.4.11. Canon, however, hasn't exactly
    kept its software up to date with these older scanners and newer
    operating systems.

    I can make it work OK using the Import command in Photoshop Elements 3.0
    and a CanonPI CS-U 3.8.0X plug-in --- except that PSE is very slow to
    open, and then seems to feel a need to Quit unexpectedly every so often
    when used with this plug-in.

    Anyone know how to make this scanner work using GraphicConverter or with
    Preview?
     
    AES, Apr 23, 2008
    #1
    1. Advertisements

  2. Salut AES

    you'd have to use a PPC version of GraphiCconverter (the UB version
    seems to support TWAIN drivers only) and put the Photoshop Plug-In to
    VolumeName:Library:Application Support:GraphicConverter:plug-ins:

    Cheers
    Andreas
     
    Andreas Rutishauser, Apr 23, 2008
    #2
    1. Advertisements

  3. VueScan works great with my Canon N1220U.

    <http://www.hamrick.com/>
     
    Wayne C. Morris, Apr 24, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.