G4 Mini video problems

Discussion in 'Video Hardware' started by Larry Moss, Nov 20, 2008.

  1. Larry Moss

    Larry Moss Guest

    Hi all,

    I have a very early G4 Mac Mini. I got it in Jan 2005 and it's been
    running 24 hours a day since I bought it. It controls my home automation
    stuff, so shutting down isn't an option. It is also the home theater
    machine. It's been working reliably until now.

    Suddenly a couple days ago the video went out. It's connected, via a DVI to
    HDMI cable, to a large plasma TV. If I connect to the Mini via VLC, I can
    see that all is working well. I've tested the cable and TV input by
    connecting my laptop to it and watching a DVD from it. It works well in
    this setup. The problem is definitely the Mini.

    The cable is plugged in fully. In fact, when I first turn on the TV, I can
    get a minute or so of good video from the mini before it blanks out
    completely. I don't know anything about how these connections work, so I'm
    not sure why turning off the TV seems to give the Mac a rest that lets it
    produce video again briefly.

    Does anyone have any suggestions? Anything simple that I may have missed?
    Are there any workarounds that I haven't thought of? I haven't tested to
    see if I can get a reliable VGA signal out of the Mini. I'm guessing that
    repairing an almost 4 year old entry level Mac isn't going to be
    worthwhile. But I'd rather not run out and replace the machine immediately
    if I can help it.

    Thanks for any advice.
     
    Larry Moss, Nov 20, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.