Error 3253


Suet890844

New Member
Joined
Apr 25, 2010
Messages
4
Reaction score
0
Hi.

I am trying to use Entourage in two locations.

Location 1 - I am using tiscali broadband and can use entourage perfectly.

Location 2 - I have just installed BT Broadband. At this location I can receive e-mails but cannot send or reply to any. I get error code 3253 and the message remains in my outbox. I can access the internet with no problems.

I am using a Mac Book Pro OS X version 10.5.8

I would like to use the same tiscali e-mail address at both locations. Is this possible? If so, could you let me know how to set it up please.

Many thanks.
 
Ad

Advertisements

Egidio

New Member
Joined
Sep 2, 2007
Messages
452
Reaction score
2
If you cannot send email, then your SMTP settings are not likely configured correctly. Check to see what the settings are. If you think they are correct, I'd still check with your ISP to see what they say the SMTP setting should be. I did a Google search for the error code you listed and got several entries that seem to indicate a problem with IMAP settings. Is your mail set up as POP or IMAP?
 

Suet890844

New Member
Joined
Apr 25, 2010
Messages
4
Reaction score
0
Hi.

Thanks for your response.

I am not a techie so I'm afraid I don't know how to look at SMTP settings. Could you guide me please.

Thanks.
 

Egidio

New Member
Joined
Sep 2, 2007
Messages
452
Reaction score
2
When you set up your email account, you are asked two things besides your user name: (1) the POP server, if you use a POP account and (2) the SMTP server. The first allows you to receive emails and the second is what allows you to send. Generally most companies use a simple system. For example Road Runner uses pop-server.<city or region>.rr.com and smtp-server.<city or region>.rr.com. Whatever company is responsible for your internet connection has these names posted on their web site or can provide you with the server names if you call them.

I believe you are using an IMAP account based on the error you listed. If that's the case, instead of pop-server, it could be simply imap something. Again, it's hard for me to guess this. Your best course of action is to call your internet provider, BT Broadband. They can guide you with the server names.
 
Ad

Advertisements

Suet890844

New Member
Joined
Apr 25, 2010
Messages
4
Reaction score
0
Hi.

I have managed to find how to set the sending mail server to the BT server but I am being asked for a domain for unqualified addresses. Any idea what this means?

My receiving server is pop.tiscali.co.uk and is receiving mail over the BT connection without any problems.

Cheers.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top