Adding application under Security & Privacy, unable to locate it.


Joined
Jul 6, 2021
Messages
1
Reaction score
0
Hi guys,
Trying to get Xgestures ( http://briankendall.net/xGestures/download.htm ) running on my iMac.
The instructions says i am supposed to add it under the allowed apps to control my computer under the Security & Privacy tab, simply unable to locate it.
It is not under the applications folder and the only place I see it is under System Preferences as a Preference Pane.

Hope i make some sense, new to Mac´s.

thanks
dek
 
Ad

Advertisements

Cory Cooper

Moderator
Joined
May 19, 2004
Messages
10,661
Reaction score
457
Hello and welcome.

I hadn't heard of xGestures until your post. The Read Me that comes on the DMG doesn't state anything about adjusting Security & Privacy settings. Are you getting an alert when you install/access it? If so, what does it say exactly?

Honestly, it may be best to contact the developer directly, as they should know how to allow it to run fully.

C
 
Joined
Feb 14, 2021
Messages
516
Reaction score
71
The installer package seems to be contained in a .prefPane package (somewhat unusual) so if you don’t have the original .dmg file from the developer, try downloading it again and reinstalling the app from the disk image. I expect it will replace the previous copy of the app, and hopefully the proper permissions will be set during installation.

The Read Me file also contains instructions on installing and uninstalling it.
 
Joined
Sep 6, 2021
Messages
1
Reaction score
0
I'm having the same issue, have tried to download multiple times with no luck in adding it under accessibility features
 
Ad

Advertisements

Joined
Nov 24, 2022
Messages
1
Reaction score
0
This took me a minute so I thought I'd spare any future readers who also ran into this issue:
  1. Open System Settings
  2. Search xGestures in the left column
  3. Open xGestures' Options tab and click on "Start xGestures" button. You should get a warning:
    8kbwvNa.png
  4. Click on "Open Security & Privacy System Preferences" button (see above image)
  5. System Settings should redirect to its "Privacy & Security" settings view
  6. Click on "Accessibility" from this view
  7. You should see xGestures listed there with the toggle off. Turn the toggle on.
  8. Go back to the xGestures pref pane's Options tab and check "Enable xGestures" and "Start xGestures"
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top