connect imac 5.1 osx 10.5.8 to pc windows me

Discussion in 'Communication' started by WebDude, Apr 3, 2010.

  1. WebDude

    WebDude Guest

    Hi,

    I would like to connect an iMac 5.1 running OSX 10.5.8 to a pc running
    Windows ME so i can transfer files back and forth. Ive been playing
    with an ethernet cable but I'm unable to find any help on the web.


    Any help?
     
    WebDude, Apr 3, 2010
    #1
    1. Advertising

  2. WebDude

    Tim McNamara Guest

    In article
    <>,
    WebDude <> wrote:

    > Hi,
    >
    > I would like to connect an iMac 5.1 running OSX 10.5.8 to a pc running
    > Windows ME so i can transfer files back and forth. Ive been playing
    > with an ethernet cable but I'm unable to find any help on the web.
    >
    >
    > Any help?


    Hopefully these will help, especially the first one:

    http://www.apple.com/support/switch101/migrate/

    http://support.apple.com/kb/ht1568

    http://www.mac-connect.com/

    http://www.microsoft.com/mac/products/remote-desktop/default.mspx

    http://www.macwindows.com/

    http://guides.macrumors.com/Networking_Windows_with_Mac_OS_X
     
    Tim McNamara, Apr 3, 2010
    #2
    1. Advertising

  3. WebDude

    WebDude Guest

    Thanks for replying,

    I connected the two computers using the standard ethernet cable from
    my DSLmodem/pc connection. I enabled sharing on windows ME. I found my
    PC ip address and my MACintosh ip address. Then i went to MACintosh
    finder>go>connect to server> entered in the ip address.. and no go.
    so, I went to my PC and opened up a new window in explorer and typed
    in the ip address of the MACintosh... no go.

    very frustrating.



    > Hopefully these will help, especially the first one:
    >
    > http://www.apple.com/support/switch101/migrate/
    >
    > http://support.apple.com/kb/ht1568
    >
    > http://www.mac-connect.com/
    >
    > http://www.microsoft.com/mac/products/remote-desktop/default.mspx
    >
    > http://www.macwindows.com/
    >
    > http://guides.macrumors.com/Networking_Windows_with_Mac_OS_X
     
    WebDude, Apr 6, 2010
    #3
  4. WebDude

    Tim McNamara Guest

    In article
    <>,
    WebDude <> wrote:

    > Thanks for replying,
    >
    > I connected the two computers using the standard ethernet cable from
    > my DSLmodem/pc connection. I enabled sharing on windows ME. I found my
    > PC ip address and my MACintosh ip address. Then i went to MACintosh
    > finder>go>connect to server> entered in the ip address.. and no go.
    > so, I went to my PC and opened up a new window in explorer and typed
    > in the ip address of the MACintosh... no go.
    >
    > very frustrating.
    >
    >
    >
    > > Hopefully these will help, especially the first one:
    > >
    > > http://www.apple.com/support/switch101/migrate/
    > >
    > > http://support.apple.com/kb/ht1568
    > >
    > > http://www.mac-connect.com/
    > >
    > > http://www.microsoft.com/mac/products/remote-desktop/default.mspx
    > >
    > > http://www.macwindows.com/
    > >
    > > http://guides.macrumors.com/Networking_Windows_with_Mac_OS_X


    I may have an older Mac OS (10.4.11) than you. IIRC I would have to go
    to System Preferences > Sharing > Services > click on Windows Sharing.
    You might need to do that on your iMac as well. Also, remember that
    from your Mac you can't just enter the IP address of a directly
    connected Windows PC. You have to use "smb://" the IP address *and* the
    share name:

    > Direct connect
    >
    > To move files by connecting your Mac directly to your PC:
    >
    > 1. Connect your Mac to your PC using a standard Ethernet cable.
    > 2. Make sure that both computers are turned on.
    > 3. In the Finder on your Mac, choose Connect to Server from the Go menu to
    > open the window.
    > 4. Type your PC's network address in the Server Address text box using one
    > of these formats:
    > * smb://DNSname/ShareName
    > * smb://IPaddress/ShareName
    > 5. Click Connect.
    > 6. Follow the onscreen instructions to enter your PC's workgroup name,
    > user name, password, and the volume or folder you wish to access.
    > 7. Your PC volume should appear on your Mac Desktop.
    > 8. Open the volume and drag and drop files directly from it to anywhere on
    > your Mac.
    > 9. When finished, drag your PC volume to the Trash to unmount it.



    Good luck!
     
    Tim McNamara, Apr 6, 2010
    #4
  5. On Mon, 5 Apr 2010 21:26:02 -0700 (PDT), WebDude wrote:

    > Thanks for replying,
    >
    > I connected the two computers using the standard ethernet cable from
    > my DSLmodem/pc connection. I enabled sharing on windows ME. I found my
    > PC ip address and my MACintosh ip address. Then i went to MACintosh
    > finder>go>connect to server> entered in the ip address.. and no go.
    > so, I went to my PC and opened up a new window in explorer and typed
    > in the ip address of the MACintosh... no go.
    >
    > very frustrating.


    Do you need a crossover cable?

    These days many ethernet ports automatically reconfigure for a
    straight-through cable, but maybe some don't - especially older ones.

    >> Hopefully these will help, especially the first one:
    >>
    >> http://www.apple.com/support/switch101/migrate/
    >>
    >> http://support.apple.com/kb/ht1568
    >>
    >> http://www.mac-connect.com/
    >>
    >> http://www.microsoft.com/mac/products/remote-desktop/default.mspx
    >>
    >> http://www.macwindows.com/
    >>
    >> http://guides.macrumors.com/Networking_Windows_with_Mac_OS_X



    --
    Gene E. Bloch letters0x40blochg0x2Ecom
     
    Gene E. Bloch, Apr 6, 2010
    #5
  6. WebDude

    WebDude Guest

    >On Apr 6, 9:58 am, Tim McNamara <> wrote:
    > I may have an older Mac OS (10.4.11) than you.  IIRC I would have to go
    > to System Preferences > Sharing > Services > click on Windows Sharing.  
    > You might need to do that on your iMac as well.  Also, remember that
    > from your Mac you can't just enter the IP address of a directly
    > connected Windows PC.  You have to use "smb://" the IP address *and* the
    > share name:


    well.. there is no "windows sharing" option on my mac (osx10.5.8).
    and i typed in the ip address along with the name of my pc folder i
    wish to share
    .... "smb://167.123.12.1/pcSharedFolder/"


    > > Direct connect

    >
    > > To move files by connecting your Mac directly to your PC:

    >
    > >    1. Connect your Mac to your PC using a standard Ethernet cable.
    > >    2. Make sure that both computers are turned on.
    > >    3. In the Finder on your Mac, choose Connect to Server from the Go menu to
    > >    open the window.
    > >    4. Type your PC's network address in the Server Address text boxusing one
    > >    of these formats:
    > >           * smb://DNSname/ShareName
    > >           * smb://IPaddress/ShareName
    > >    5. Click Connect.


    i never get passed step 5, it always says unable to connect to server.



    > >    6. Follow the onscreen instructions to enter your PC's workgroupname,
    > >    user name, password, and the volume or folder you wish to access..
    > >    7. Your PC volume should appear on your Mac Desktop.
    > >    8. Open the volume and drag and drop files directly from it to anywhere on
    > >    your Mac.
    > >    9. When finished, drag your PC volume to the Trash to unmount it..

    >
    > Good luck!
     
    WebDude, Apr 7, 2010
    #6
  7. WebDude

    WebDude Guest

    I'm still unable to connect my pc directly to my macintosh using an
    ethernet cable. However, if i plug both machines to a router my
    macintosh sees the pc instantly without my having to adjust any
    settings - and im able to swap files. At any rate, if there is a way
    to directly connect my pc (running windows ME) to my iMac (running osx
    10.5.8) using a single ethernet cable, lemme know.

    Cheers.
     
    WebDude, Apr 7, 2010
    #7
  8. WebDude

    David Stone Guest

    In article
    <>,
    WebDude <> wrote:

    > >On Apr 6, 9:58 am, Tim McNamara <> wrote:
    > > I may have an older Mac OS (10.4.11) than you.  IIRC I would have to go
    > > to System Preferences > Sharing > Services > click on Windows Sharing.  
    > > You might need to do that on your iMac as well.  Also, remember that
    > > from your Mac you can't just enter the IP address of a directly
    > > connected Windows PC.  You have to use "smb://" the IP address *and* the
    > > share name:

    >
    > well.. there is no "windows sharing" option on my mac (osx10.5.8).


    It's been relabelled "File sharing" - no distinction in sharing the
    files on your Mac with other Macs and/or Windows computers.

    You might also want to check your security settings (System Preferences)

    > and i typed in the ip address along with the name of my pc folder i
    > wish to share
    > ... "smb://167.123.12.1/pcSharedFolder/"
    >
    >
    > > > Direct connect

    > >
    > > > To move files by connecting your Mac directly to your PC:

    > >
    > > >    1. Connect your Mac to your PC using a standard Ethernet cable.
    > > >    2. Make sure that both computers are turned on.


    If you look in Finder -> Go -> Network, do you see your PC showing up?
    If not, then the following steps probably won't work.

    > > >    3. In the Finder on your Mac, choose Connect to Server from the Go
    > > > menu to
    > > >    open the window.
    > > >    4. Type your PC's network address in the Server Address text box using
    > > > one
    > > >    of these formats:
    > > >           * smb://DNSname/ShareName
    > > >           * smb://IPaddress/ShareName
    > > >    5. Click Connect.

    >
    > i never get passed step 5, it always says unable to connect to server.


    Silly question, but how did you set up file sharing on the PC? If you
    can't get past this point, then either the PC isn't configured to share
    files, or a security setting on either machine is getting in the way.

    > > >    6. Follow the onscreen instructions to enter your PC's workgroup name,
    > > >    user name, password, and the volume or folder you wish to access.
    > > >    7. Your PC volume should appear on your Mac Desktop.
    > > >    8. Open the volume and drag and drop files directly from it to
    > > > anywhere on
    > > >    your Mac.
    > > >    9. When finished, drag your PC volume to the Trash to unmount it.

    > >
    > > Good luck!
     
    David Stone, Apr 7, 2010
    #8
  9. WebDude

    WebDude Guest

    Hi David.


    > You might also want to check your security settings (System Preferences)


    Everything in the security control panel is UNcheckmarked.



    > If you look in Finder -> Go -> Network, do you see your PC showing up?
    > If not, then the following steps probably won't work.


    Finder>go>Network... my pc does not show up.


    > Silly question, but how did you set up file sharing on the PC? If you
    > can't get past this point, then either the PC isn't configured to share
    > files, or a security setting on either machine is getting in the way.


    i followed these steps...
    http://www.wellesley.edu/Computing/FileSharing/Windows/win98me.html


    cheers.
     
    WebDude, Apr 7, 2010
    #9
  10. On Tue, 6 Apr 2010 22:05:53 -0700 (PDT), WebDude wrote:

    > I'm still unable to connect my pc directly to my macintosh using an
    > ethernet cable. However, if i plug both machines to a router my
    > macintosh sees the pc instantly without my having to adjust any
    > settings - and im able to swap files. At any rate, if there is a way
    > to directly connect my pc (running windows ME) to my iMac (running osx
    > 10.5.8) using a single ethernet cable, lemme know.
    >
    > Cheers.


    I already did, and you just confirmed it. Get a crossover cat 5 or 6 cable
    instead of a straight-through cable.

    --
    Gene E. Bloch letters0x40blochg0x2Ecom
     
    Gene E. Bloch, Apr 7, 2010
    #10
  11. WebDude

    Tim McNamara Guest

    In article <>,
    "Gene E. Bloch" <> wrote:

    > On Tue, 6 Apr 2010 22:05:53 -0700 (PDT), WebDude wrote:
    >
    > > I'm still unable to connect my pc directly to my macintosh using an
    > > ethernet cable. However, if i plug both machines to a router my
    > > macintosh sees the pc instantly without my having to adjust any
    > > settings - and im able to swap files. At any rate, if there is a way
    > > to directly connect my pc (running windows ME) to my iMac (running osx
    > > 10.5.8) using a single ethernet cable, lemme know.
    > >
    > > Cheers.

    >
    > I already did, and you just confirmed it. Get a crossover cat 5 or 6 cable
    > instead of a straight-through cable.


    Windows ME is antiquated and may not be able to adjust automatically to
    a crossover versus straight-through cable. Windows ME never worked all
    that well to begin with. I'm amazed the OP has put up with it this long.

    I'd advise swapping of all the files needed off the computer running
    Windows ME- using the router method since that is known to work- and
    then turning it off permanently. Just use the Mac. End of problem.
     
    Tim McNamara, Apr 8, 2010
    #11
  12. On Wed, 07 Apr 2010 18:40:07 -0500, Tim McNamara wrote:

    > In article <>,
    > "Gene E. Bloch" <> wrote:
    >
    >> On Tue, 6 Apr 2010 22:05:53 -0700 (PDT), WebDude wrote:
    >>
    >>> I'm still unable to connect my pc directly to my macintosh using an
    >>> ethernet cable. However, if i plug both machines to a router my
    >>> macintosh sees the pc instantly without my having to adjust any
    >>> settings - and im able to swap files. At any rate, if there is a way
    >>> to directly connect my pc (running windows ME) to my iMac (running osx
    >>> 10.5.8) using a single ethernet cable, lemme know.
    >>>
    >>> Cheers.

    >>
    >> I already did, and you just confirmed it. Get a crossover cat 5 or 6 cable
    >> instead of a straight-through cable.

    >
    > Windows ME is antiquated and may not be able to adjust automatically to
    > a crossover versus straight-through cable.


    It has nothing to do with Windows, it is a hardware function, built into
    the network port - or not, especially in older ports.

    Anyway, the adjustment is not to a crossover cable, it is to a straight
    cable, when two ordinary Ethernet ports are connected by one of those. They
    are *supposed* to be connected by a crossover cable.

    > Windows ME never worked all
    > that well to begin with. I'm amazed the OP has put up with it this long.
    >
    > I'd advise swapping of all the files needed off the computer running
    > Windows ME- using the router method since that is known to work- and
    > then turning it off permanently. Just use the Mac. End of problem.


    To me that advice is not at all constructive. The OP wishes to connect to
    the Windows machine. Let's help him do that, shall we?

    --
    Gene E. Bloch letters0x40blochg0x2Ecom
     
    Gene E. Bloch, Apr 8, 2010
    #12
  13. WebDude

    David Stone Guest

    In article
    <>,
    WebDude <> wrote:

    > Hi David.
    >
    >
    > > You might also want to check your security settings (System Preferences)

    >
    > Everything in the security control panel is UNcheckmarked.


    What option do you have selected on the Firewall tab of that control
    panel?

    > > If you look in Finder -> Go -> Network, do you see your PC showing up?
    > > If not, then the following steps probably won't work.

    >
    > Finder>go>Network... my pc does not show up.


    Then something is wrong somewhere. Was this connection using a
    crossover cable or through a router?

    > > Silly question, but how did you set up file sharing on the PC? If you
    > > can't get past this point, then either the PC isn't configured to share
    > > files, or a security setting on either machine is getting in the way.

    >
    > i followed these steps...
    > http://www.wellesley.edu/Computing/FileSharing/Windows/win98me.html


    It has been a VERY long time since I did anything with Win98 networking.
    However, you might want to try turning on File Sharing on your Mac, make
    sure you "Allow all connections" in the firewall (at least temporarily),
    and try browsing to your Mac from the PC using the network browser under
    windows. I seem to recall having many problems with Win98 <-> Mac due
    to Win98 not really being happy unless there was a network ?controller?
    (I think that's the correct Win98 term).

    I have to confess that I've always taken a more conservative approach
    to file transfer, though: either burning the files to a CD or using
    a USB key. You can still get higher bandwidth using SneakerNet than
    ethernet!
     
    David Stone, Apr 8, 2010
    #13
  14. WebDude

    WebDude Guest

    Hi Gene :)

    On Apr 7, 5:01 pm, "Gene E. Bloch" <> wrote:
    > I already did, and you just confirmed it. Get a crossover cat 5 or 6 cable
    > instead of a straight-through cable.


    All i have are straight-through ethernet cables so, before i go out
    and buy a crossover cable i want to make sure nothing else is wrong
    with my hardware or software setup. Infact, i did a search on google
    and found alot of people have network problems using Macosx 10.5
    (Leopard).

    Cheers.
     
    WebDude, Apr 9, 2010
    #14
  15. WebDude

    WebDude Guest

    > What option do you have selected on the Firewall tab of that
    control
    > panel?


    "Allow all incoming connections"


    > > Finder>go>Network... my pc does not show up.

    >
    > Then something is wrong somewhere.  Was this connection using a
    > crossover cable or through a router?


    i connected my pc to my mac using a straight-through ethernet cable.
    but when i went to finder>go>network.. the pc does not show up.
    so i went finder>go>connect to server.. and type in the pc ip
    address ..
    "smb://192.106.4.1/pcsharedfolder" ..and it tells me there is no such
    server.

    next i connected the pc to a router, and my mac to the same router.
    under finder>go>network.. nothing shows up but then i go to..
    finder>go>connect to server.. and i type in "smb://192.106.4.1/
    pcsharedfolder"
    and i AM able to connect to the pc.




    > It has been a VERY long time since I did anything with Win98 networking.
    > However, you might want to try turning on File Sharing on your Mac, make
    > sure you "Allow all connections" in the firewall (at least temporarily),
    > and try browsing to your Mac from the PC using the network browser under
    > windows. I seem to recall having many problems with Win98 <-> Mac due
    > to Win98 not really being happy unless there was a network ?controller?
    > (I think that's the correct Win98 term).


    i went to system preferences>sharing>File Sharing.. and turned it on..
    added some folders to be shared and under Users i allow "Everyone" and
    "Users" access.
    Then i went to my pc, and tried to connect to my mac several ways.
    1) through windows explorer.. (not internet explorer).. i typed in the
    macs ip with & without the shared folder name and i also tried the
    prefexs ftp://, smb:// and afs://.. i also typed in my macs full name
    as shown in the sharing panel. and i even tried the MAC address which
    i found
    2) opened up My NetWork Places.. where the mac should be listed, but
    it wasnt there.
    3) opened up My NetWork Places>Entire network.. and error message
    popped up.." unable to browse the network"
    4) opened up My NetWork Places>add network place..but my mac wasnt
    listed there either.



    > I have to confess that I've always taken a more conservative approach
    > to file transfer, though: either burning the files to a CD or using
    > a USB key.  You can still get higher bandwidth using SneakerNet than
    > ethernet!


    files are getting larger and larger these days, its easier just to
    connect the computers together, better then running back n forth. now
    Google is implementing a 1 gigabyte-per-second network..
    http://googleblog.blogspot.com/2010/02/think-big-with-gig-our-experimental.html
    i bet theres no lag in that system lol
     
    WebDude, Apr 9, 2010
    #15
  16. On Thu, 8 Apr 2010 19:53:42 -0700 (PDT), WebDude wrote:

    > Hi Gene :)
    >
    > On Apr 7, 5:01 pm, "Gene E. Bloch" <> wrote:
    >> I already did, and you just confirmed it. Get a crossover cat 5 or 6 cable
    >> instead of a straight-through cable.

    >
    > All i have are straight-through ethernet cables so, before i go out
    > and buy a crossover cable i want to make sure nothing else is wrong
    > with my hardware or software setup. Infact, i did a search on google
    > and found alot of people have network problems using Macosx 10.5
    > (Leopard).
    >
    > Cheers.


    The cable is maybe $5.

    --
    Gene E. Bloch letters0x40blochg0x2Ecom
     
    Gene E. Bloch, Apr 9, 2010
    #16
  17. WebDude

    Tim McNamara Guest

    In article
    <>,
    WebDude <> wrote:

    > > What option do you have selected on the Firewall tab of that

    > control
    > > panel?

    >
    > "Allow all incoming connections"
    >
    >
    > > > Finder>go>Network... my pc does not show up.

    > >
    > > Then something is wrong somewhere.  Was this connection using a
    > > crossover cable or through a router?

    >
    > i connected my pc to my mac using a straight-through ethernet cable.
    > but when i went to finder>go>network.. the pc does not show up.
    > so i went finder>go>connect to server.. and type in the pc ip
    > address ..
    > "smb://192.106.4.1/pcsharedfolder" ..and it tells me there is no such
    > server.
    >
    > next i connected the pc to a router, and my mac to the same router.
    > under finder>go>network.. nothing shows up but then i go to..
    > finder>go>connect to server.. and i type in "smb://192.106.4.1/
    > pcsharedfolder" and i AM able to connect to the pc.


    Since your PC is running a pretty old version of Windows I am thinking
    that it is a pretty old PC. It may not be able to automatically adjust
    to using a straight-through rather than crossover Ethernet cable for
    direct connection to another computer; putting the router in between
    then solves that problem.

    Since that method already works, that's the one I'd recommend using.
    This is the option I would take. If you're really wanting to connect
    them directly then I'd recommend getting a crossover cable and seeing if
    that solves the problem.

    If both computers have a FireWire port, it might be possible to transfer
    files by putting the Mac in target disk mode. I've never used it.
    Basically the Mac temporarily becomes just a hard drive.

    http://en.wikipedia.org/wiki/Target_Disk_Mode
     
    Tim McNamara, Apr 9, 2010
    #17
  18. WebDude

    WebDude Guest

    Hi Gene,

    My iMac5.1 comes with auto-mdix so i should be able to use any type of
    ethernet cable when connecting to another computer... http://support.apple.com/kb/HT2274
    .... i dont think buying a crossover will solve the problem.. when i
    got home i woke up my mac and it had the pc listed in the sidebar
    under servers. WTH


    > > All i have are straight-through ethernet cables so, before i go out
    > > and buy a crossover cable i want to make sure nothing else is wrong
    > > with my hardware or software setup. Infact, i did a search on google
    > > and found alot of people have network problems using Macosx 10.5
    > > (Leopard).

    >
    > > Cheers.

    >
    > The cable is maybe $5.
     
    WebDude, Apr 10, 2010
    #18
  19. WebDude

    WebDude Guest

    > Since your PC is running a pretty old version of Windows I am thinking
    > that it is a pretty old PC.  It may not be able to automatically adjust
    > to using a straight-through rather than crossover Ethernet cable for
    > direct connection to another computer; putting the router in between
    > then solves that problem.


    i was gone all day and the mac was asleep... when i got home i woke
    up the mac and it had the pc listed in the finders sidebar under
    servers, what?! while just the day before i had to finder>go>connect
    to server> and manually type in the pc's ip address before it would
    show up in the finder?!




    > Since that method already works, that's the one I'd recommend using.  
    > This is the option I would take.  If you're really wanting to connect
    > them directly then I'd recommend getting a crossover cable and seeing if
    > that solves the problem.


    My iMac5.1 comes with auto-mdix so i should be able to use any type of
    ethernet cable when connecting to another computer... http://support.apple.com/kb/HT2274

    anyways, i think the problem is with osx 10.5 leopard, other people
    have network problems with this version of osx.




    > If both computers have a FireWire port, it might be possible to transfer
    > files by putting the Mac in target disk mode.  I've never used it.  
    > Basically the Mac temporarily becomes just a hard drive.
    >
    > http://en.wikipedia.org/wiki/Target_Disk_Mode



    target disk mode.. wow,cool... thanks.
     
    WebDude, Apr 10, 2010
    #19
  20. WebDude

    Tim McNamara Guest

    In article
    <>,
    WebDude <> wrote:

    > Hi Gene,
    >
    > My iMac5.1 comes with auto-mdix so i should be able to use any type of
    > ethernet cable when connecting to another computer...
    > http://support.apple.com/kb/HT2274
    > ... i dont think buying a crossover will solve the problem.. when i
    > got home i woke up my mac and it had the pc listed in the sidebar
    > under servers. WTH
    >
    >
    > > > All i have are straight-through ethernet cables so, before i go out
    > > > and buy a crossover cable i want to make sure nothing else is wrong
    > > > with my hardware or software setup. Infact, i did a search on google
    > > > and found alot of people have network problems using Macosx 10.5
    > > > (Leopard).

    > >
    > > > Cheers.

    > >
    > > The cable is maybe $5.


    I think you're missing the point being made, WebDude. The problem in
    this little dance is probably your Windows computer which is old and
    using a not-very-good operating system.
     
    Tim McNamara, Apr 10, 2010
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Paul A. Sihvonen-Binder

    Connect to OSX Public folders from Windows

    Paul A. Sihvonen-Binder, Nov 7, 2003, in forum: Mac
    Replies:
    0
    Views:
    86
    Paul A. Sihvonen-Binder
    Nov 7, 2003
  2. Jim McCord

    How to connect Windows to Mac?

    Jim McCord, May 21, 2004, in forum: Mac
    Replies:
    5
    Views:
    101
    Kurt Tappe
    May 23, 2004
  3. Replies:
    1
    Views:
    106
    Bob Harris
    May 29, 2006
  4. Replies:
    1
    Views:
    116
    Bob Campbell
    Aug 28, 2007
  5. Replies:
    1
    Views:
    92
    Rexx Magnus
    Mar 6, 2006
Loading...

Share This Page